Anzeige:

Saxonette- und Spartamet- Forum

Zurück zu: Saxonette- und Spartamet- Forum | Kompletter Thread
Originalbeleuchtung - Thumbnail von Emka Emka - 04.03.18 10:33 Uhr Klicks:33
Hallo und sch├Ânen Sonntag

Meine Saxonette ist seit geraumer Zeit fertig und ich bin ja auch schon paar km gebrummt. Seit 1.3. ist auch das Nummerschild dran und ab jetzt geht,s offiziell auf die Bahn.

Aber

Ich bekomme das Licht ums verrecken nicht zum funktionieren.
Kabel durchgemessen, schon 2 Dynamo probiert. Auch neue Batterien sin im K├Ąstchen. Nix ! Jemand eine Idee was das Problem sein k├Ânnte ?
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von nobile nobile - 04.03.18 11:34 Uhr Klicks:31
Nimm mal eine 6 Volt Batterie und halte mal ans Kabel vielleicht
Masseschlu├č,oder mit Ohmmessinstrument alles st├╝ck f├╝r st├╝ck
durchmessen.
Paul
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von didiwagener didiwagener - 04.03.18 14:01 Uhr Klicks:29
Wenn das in deinem Profilbild auch deine Saxonette ist...? Wie ich deiner Bemerkung entnehme ist dann da ein K├Ąstchen mit Batterie verbaut. Werden da vier Batterien a 1,5V reingesetzt...? Leider kenne ich solch altert├╝mliche Technik nicht :grin: . Wenn der Vorschrift auf Standlicht da gen├╝ge getan wird m├╝├čten dann doch da die Strippen von dem Dynamo und zumindest einer der Lampen reingehen und auch m├╝├čte da eine Elektrik zw. Standlichtumschaltung drin sein.....? Sind da evtl. die Kontakte f├╝r die Batterien stark korrodiert...? S├Ąubern dann und nochmal versuchen.Wenn dann auch nicht klappt ...? Wie nobile dann schon geschrieben hat - mit einer externen Batterie versuchen die Lampen zum Leuchten zu bringen. Wenn Du keine 6v Batterie zur Verf├╝gung hast...? Eine 4,5V Batterie ist einfacher und g├╝nstiger zu bekommen und reicht auch zum Probieren .
Und nu mach ma sch├Ân und gieb dann mal Laut :smile: .

Gru├č Dietmar
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von Emka Emka - 04.03.18 17:14 Uhr Klicks:26
ja, 4 mal 1,5V Batterien. Korrision check ich. Kabel gehen in das K├Ąstchen und da ist auch die Elektronk drin. Hab das K├Ąstchen auch schon ├╝berbr├╝ckt um nur mit Dynamo zu probieren.
Ansonsten check ich mit 6v oder 4,5V Batterie .
Melde mich dann
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von nobile nobile - 04.03.18 19:10 Uhr Klicks:23
Didi er hat die alte Hercules-Box ,ist hatte sie auch an meiner
ersten Saxonette .Dort waren die Kupferleiter weg Oxidiert und
nichts ging mehr.Also ab damit und Dynamo.

Paul:wink:
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von Friesenhorst Friesenhorst - 04.03.18 21:01 Uhr Klicks:24
Moin moin!
Nachdem ich diesen Thread vorhin gelesen habe hat es leider mit dem Einloggen und Antworten etwas gedauert...
Bei meiner Hercules mit ULO-Box ist es wie folgt:
Die Box hat zwei Anschl├╝sse f├╝r Kabel.
An den linken wird nur der Dynamo angeschlossen.
An den rechten werden beide Lampen, also zwei Kabel angeschlossen.
Ob Batterien in der Box sind oder nicht ist egal, da die Batterien nur f├╝r das Standlicht sind wenn die Box merkt das kein Strom vom Dynamo mehr kommt.In dem Fall gibt es dann f├╝r ca. 90 Sekunden Standlicht.
Ohne Batterien funktioniert das normale Licht ganz normal.
Hoffe ich konnte weiterhelfen.
H.H.
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von Sonnenblume74 Sonnenblume74 - 05.03.18 13:17 Uhr Klicks:22
Oft rosten die Kontakte und Teile in der Elektronik der Ulo-Box vor sich hin,Batterien laufen aus,etc.Das k├Ânnte eine Kurzschlussquelle sein.Alle Kontakte des Rahmenleiters ├╝berpr├╝fen,ob eventuell Rost oder eine Schicht Lack (Restauration?) dazwischen liegt.Mit Multimeter St├╝ck f├╝r St├╝ck ├╝berpr├╝fen.Birne defekt ?Das l├Ąsst sich finden.Ist das Kabel neu verlegt worden ?Kann es blanke Stellen haben ?
Ich hoffe,Du findest den Fehler schnell,denn es nervt manchmal einen Kurzschluss zu finden.LG Thomas
Um antworten zu können, musst Du Dich erst registrieren
Re: Originalbeleuchtung - Thumbnail von Emka Emka - 05.03.18 14:15 Uhr Klicks:31
Ok sobald ich alles durchgesehen habe melde ich Vollzug.
Rahmen usw alles in gutem Originalzustand. Auch nix rostig.
Um antworten zu können, musst Du Dich erst registrieren
Anzeige: