Anzeige:

Saxonette- und Spartamet- Forum

Zurück zu: Saxonette- und Spartamet- Forum | Kompletter Thread
Probleme mit Bing Vergaser - Thumbnail von Lemonx Lemonx - 28.02.13 21:37 Uhr Klicks:67
Hallo Schraubengemeinde,

wenn ich den Chokehebel auf 2 stelle, etwas Gas gebe, blaues Anschlusskabel herausziehe (Vergaser) und starte (Handstarter), dann startet der Motor. Aber wenn ich danach auf 1 stelle, dann geht der Motor aus und ich muss dann wieder schnell auf 1 stellen. Anders springt der Motor nicht.

Ich denke das hat was mit der Membran oder blaues Kabel (Kontakt) zu tun. Der Messingsrohr ist jetzt genau 7mm lang (habe es rediziert).

Also ich habe ca. 3 Stunden versucht das Problem zu lösen aber kein Erfolg. Aber mit einer TK Vergaser startet der Motor ohne Probleme beim 1. ziehen der Handstarterseil. 1 und 2 Stellung funktioniert sehr gut.
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von dgohlke dgohlke - 28.02.13 21:49 Uhr Klicks:59
Moin ,
was heißt den 7cm? und was heißt reduziert?
Was muss ich verstehen wenn du schreibst "blaues Kabel herausziehe"?
Das Messingröhrchen sollte etwa 7mm aus dem Vergaserkörber herraus schauen wenn zu hoch wird der benzinfluß unterbrochen also Messingröhrchen wieder bis auf 7mm rein drĂŒcken.
Wenn mit "blauem kabel"kein anspringen möglich ist das liegt es am Kontakt im Vergaser oder du hast das blaue kabel beim anschraubenm des Vergasers irgendwo untergeklemmt.
Also bei mir ist keine 0 oder 1 zu sehen?
http://i41.tinypic.com/xgksc0.jpg

Dieter
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von didiwagener didiwagener - 28.02.13 22:44 Uhr Klicks:56
Höma Old Didder.Meines Wissens hat Sachs da mal eine Version ausgegeben fĂŒr Leute die nicht so gut mit Zahlen können.Diese Schalter wurden dann mit Bildsymbolen versehen.:group3g:
Die Kohlenpottversion hingegen wurde mit Zahlen versehen. Den Umgang damit traute Sachs den Leuten dieser Region wohl eher zu.Schlaue Leute und so......:grin:
Hier mal zwei davon in Bildern
http://www.hilfsmotor.eu/galleryimages/HDBWPa7l.jpg
http://www.hilfsmotor.eu/galleryimages/PlS5gHHZ.jpg
Habe da noch zwei StĂŒck von rumliegen. Wenn Du mal solch einen haben möchtest......?
:confused: Oh je. Jezz krigich aber wieder bedenken.....:grin:

Gruß Dietmar
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Lemonx Lemonx - 28.02.13 22:59 Uhr Klicks:56
Hallo, meine ist wie Deins Dietmar. :eek:
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von dgohlke dgohlke - 28.02.13 23:28 Uhr Klicks:55
Moin,
ok Lemonx dann ist das mit dem Zahlen geklĂ€rt. Wusste ja nicht das die AltertĂŒmchen noch in Betrieb sind.
Nun es gibt von Lemonx noch keine Antworten auf meine Fragen.
Viel mehr noch es tun sich neue auf oder wie ist der Widerspruch zu erklÀren?
Zitat Lemonx:
Aber wenn ich danach auf 1 stelle, dann geht der Motor aus und ich muss dann wieder schnell auf 1 stellen.

Ja was denn nun? 1 oder nicht 1 ?
Gruß
Dieter
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Lemonx Lemonx - 28.02.13 23:59 Uhr Klicks:57
Hi dgohhlke,

also ich kann mein Problem hier nicht richtig verĂ€ußern, da es sehr kopliziert ist. Fakt ist, der Bing Vergaser funktioniert nicht richtig. Heute habe ich Stundenlang versucht es zu reparieren/reinigen aber ohne erfolg. Der Motor lĂ€uft ca. 5 sek., dann aus. Entweder kommt da keine Benzin oder es sind noch Dreck vorhanden oĂ€. MEssingrohr ist 7mm lang.

Mit einer TK-Vergaser lÀuft der Motor ohne Probleme.

Im Nachbarforum habe ich das hier gesehen (Bing Vergaser):

http://www.hilfsmotor.eu/galleryimages/4yl8Bo21.jpg

Das gleiche werde ich auch machen. Sehr praktisch und sauber. Was ist Eure Meinung dazu? :confused:
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von dgohlke dgohlke - 01.03.13 00:21 Uhr Klicks:58
Moin,
es ist eigentlich nicht kompliziert nur man macht es.
Selbst dieser dein Widersprucht hilft keinen zur KlÀrung.
Dieser Vergaser auf den Bild hat keine Membrane das Benin fließt sofort in die Schwimerkammer. Ein Benzin Abstellen ist dann mit dem Chokehebel nicht mehr möglich.
Was ist daran praktisch ?
Das Problem ist das zu wenig Benzin dem Motor zugefĂŒhrt wird.
Der Schwimmer mit seiner Nadel muss kontrolliert bzw. die Nadel eingestellt werden.
Es gibt keine schlimmen Vergaser........
Um einen Vergaser vernĂŒftig fertig zu machen bedarf es etwa 45 Minuten (fĂŒr geĂŒbte)
Dieter
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 01.03.13 07:21 Uhr Klicks:53
Hallo Lemonx. Habe mir vor kurzem selbst ne Baustelle im Vergaser eingerichtet indem ich beim Zusammenbau mit meinen zarten HÀndchen die ich sag mal Metall Wippe unter der Zwischenplatte verbogen hatte. In meinem Fall konnte ich die nicht wieder ausstellen. Weil der Chokeschieber die Wippe auf Stellung 0 nicht bis an den Masseschluss heben konnte. Wenn Deine Wippe nun in die andere Richtung verbogen wÀre könnte schon auf Stellung 1 der Masseschluss kommen. Gr. Molly
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von dgohlke dgohlke - 01.03.13 09:19 Uhr Klicks:51
Moin,
du meinst das:

http://i50.tinypic.com/rigcp5.jpg

Dieter
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 01.03.13 11:46 Uhr Klicks:50
Ja genauuuuu, und wie heist das Teil? oder einigen wir uns auf Nr.34. Wenn das verbogen kann er auch ruhig das Kabel abziehen, dann macht der doch die Sprittzufuhr der Membran dicht, oder irre ich da? Gr. Molly
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von hotte hotte - 01.03.13 12:16 Uhr Klicks:51
da irrst Du Dich, wenn das Kabel auf Masse kommt wird die ZĂŒndung unterbrochen.

Membrane nur wenn der Verstellhebel am Lenker in Fahrtrichtung geschoben wird, ist die Spritzufuhr geschlossen.
Gruß hotte
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 01.03.13 17:26 Uhr Klicks:49
Ja natĂŒrlich Hotte, der eine sagt Hebel in Fahrtrichtung der andere sagt Stellung aus, und die Oberhausener können es mit den Zahlen und sagen Stellung 0. Fakt ist, wenn ich Dir das Ding (Nr.34) darin verbiege, kannst Du Deinen Schalter hindrehen wo Du möchtest und der kriegt keinen Masseschluss. Gr. Molly
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von hotte hotte - 01.03.13 17:50 Uhr Klicks:49
so, dann bau mal eine NEUE Kurzschlussfeder ein, dann klappt das. Wenn Du ein MessgerÀt besitzt so messe mal die Feder auf Durchgang.

Gruß hotte
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Herbert Herbert Administrator - 01.03.13 18:06 Uhr Klicks:56
... hast du den Vergaser evtl. mit Unterlegscheiben angeschraubt, die den Strom nicht leiten?

Gruß

Herbert
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 01.03.13 18:10 Uhr Klicks:55
Hi Hotte, ich will ja einen so erfahrenen Schrauber wie Dir nicht's , aber sieh Dir mal das Bild von Dieter (dgohlke) an. Ich biege einen der beiden unteren Kanntungen nach unten, gar nicht viel nur so 3-5mm. Das linke untere EndstĂŒck von Nr. 34 macht den Masseschluss an dem Kontakt wo das blaue Kabel dran ist, bis hierhin richtig? Dann kann der Chokeschieber die Wippe oder Nr. 34 heben, bis er den Membranstift schließt, aber dennoch keinen Massekontakt bekommt. Ich bin mir so sicher, weil es mir so passiert ist. Bin auch erst darauf gekommen weil ich es mit einen VielfachmessgerĂ€t so WilliOhm mĂ€ĂŸig, (Danke Reiner) gemessen habe. Ich meine das könnte das Problem von Lenox sein. Ist meine Variante zur Störungsbehebung, muss aber nicht.Lg. Molly
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von hotte hotte - 01.03.13 18:43 Uhr Klicks:49
Hi Molli
Ich denke Du kannst oder willst nicht verstehen, fĂŒr mich ist so ein Vergaser kein Wunderwerk, und ich weiß wovon ich schreibe. Besser kann ich Dir das wirklich nicht erklĂ€ren, denn wie Du oben weiter schreibst, bekommst Du einiges durcheinander, ist zumindest mein Eindruck.:wink:

Gruß hotte
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 01.03.13 18:47 Uhr Klicks:49
Hi Hotte ich denke wir reden hier aneinander vorbei. Das hilft Lenox nicht. Gr. Molly
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von hotte hotte - 01.03.13 18:49 Uhr Klicks:53
Da hast Du recht , ich meine ja auch DEINE Baustelle wovon Du berichtest hast.
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Herbert Herbert Administrator - 01.03.13 09:33 Uhr Klicks:57
Hallo Lemonx,

da könnte auch die LeerlaufdĂŒse zusitzen. ÜberprĂŒf das einmal:
http://www.hilfsmotor.eu/forum/Saxonette_und_Spartamet/thread/57625/post/57665/#fpost57665

Gruß

Herbert
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Lemonx Lemonx - 01.03.13 23:26 Uhr Klicks:46
Hallo Herbert,

ich habe den Bing Vergaser heute nochmal zerlegt (gewaschen). Den DĂŒsenstock konnte ich nicht ziehen, weil so ein Profischrauber bin ich noch nicht.

Alle Löcher kann man mit eine LED Leuchte gut prĂŒfen, ja danke Dir, gute Idee. LeerlaufdĂŒse kann man gut erkennen (Licht), sehr sauber. Auch der Benzindurchflusskanal ist sauber, habe es auch geprĂŒft. :up:

Das Messingsröhrchen habe ich abgemacht (rausgezogen), dafĂŒr werde eventuell ein 5cm langes Messingröhrchen (+ Benzinhahn, neues Schlauch) einbauen, weil ich traue an den Membran(-dichtung o.Ă€.) nicht. Obwohl das Problem nicht beim Membran liegt (geprĂŒft, es war i.O.), möchte ich das Benzinschlauch direkt ins Messingröhrchen (ca. 5cm lang) weiterleiten, weil ich möchte nichts riskieren und es (Bing Vergaser) noch stabiler machen.

Was ist bitte Eure Meinung dazu?

LG
Lemonx
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 01.03.13 23:33 Uhr Klicks:46
Mach es doch so, dann bleibt die Deckelplatte erhalten und der Umbau ist durch entfernen der beiden schrauben jederzeit rĂŒckgĂ€ngig zu machen.
du brauchst nur einen passenden Gewindeschneider und zwei kleine, passende Schrauben und etwas "Gewindefest".

Den Rest erklÀrt das Bild.
http://www.hilfsmotor.eu/galleryimages/uUs2OHTY.jpg

lg,reiner
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Falliken Falliken - 02.03.13 00:02 Uhr Klicks:46
Oder Pack den Vergaser in ein
ordenliches PĂ€ckchen und frag
den Saxo 52,den Herbert(Admin)
oder Werner (tubal)
oder oder oder
ob er Helfen kann das ist glaub ich die einfachste
und sichertste Lösung.
man wird Dir auch dann sagen
können wo der Wurm im Apfel (Vergaser) lag.:hilfe:
mit einfachen
GrĂŒĂŸen
Falliken:danke:
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Herbert Herbert Administrator - 02.03.13 08:58 Uhr Klicks:53
Du kannst mir den Vergaser zusenden - kein Problem, die Ersatzteile habe ich ja vor Ort.
Manchmal wird der Vergaser falsch zusammengebaut. Die Membranfeder muss oben sitzen, damit sie den Benzinzufluss frei geben kann. HĂ€ufig wird sie unten eingebaut. Dort passt sie auch hin, nur macht sie dort genau das Ggenteil von dem, was sie soll.

Gruß

Herbert
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Lemonx Lemonx - 02.03.13 20:32 Uhr Klicks:51
Hallo,

Herbert mein Saxo lĂ€uft wieder. Danke Dir trotzdem. Ich habe eine "Bing Vergaser ohne Membran" eingebaut. DafĂŒr danke ich dir Saxo52 besonders.

Jetzt lÀuft mein Saxonette wieder ohne Probleme, Starterseil einmal gezogen und der Motor lÀuft schon brum brum brummmm (5 km gefahren, Leerlauf, alles i.O.). Die Materialien habe ich heute Morgen bei OBI gefunden und konnte schon direkt beginnen.

Hoffentlich bleibt der Bing-Vergaser ohne Membran immer stabil. Erfahrungsberichte folgen noch. Bisher 5 km gafahren, es sind keine Probleme aufgetreten, Leerlauf ist i.O. :up:

Ob es dauerhaft so bleibt, das weiß ich nicht. Aber es hat sich aufjedenfall gelohnt. :hurra3:

Bei Fragen stehe gerne zur VerfĂŒgung. Bilder Folgen...

LG
Lemonx

PS: So macht Saxonette fahren wieder Spaß!
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 02.03.13 20:41 Uhr Klicks:51
Aber dran denken,
ohne Membran, muss auf jeden Fall ein Benzinhahn ( gibts bei Herbert) an den Tank bzw. in die Zuleitung.
Und nicht vergessen ihn auch zu benutzen!

lg,reiner
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Rolando Rolando - 02.03.13 20:42 Uhr Klicks:54
Nabend zusammen,

ich fahre auch schon lÀngere Zeit ohne Membrane(Vergaser umgebaut)besser gehts nicht:up:

Gruß Roland:wink:
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 03.03.13 09:30 Uhr Klicks:52
Hallo zusammen,

wenn der Umbau des Vergasers empfehlenswert ist, wÀre die Umbaubeschreibung vielleicht einen Eintrag in der Rubrik: Wiki/VerbesserungsvorschlÀge wert?

Immer auf der Suche nach Verbesserungen,
Ralf
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von - 03.03.13 12:21 Uhr Klicks:49
Hallo Ralf,
ich weiß nicht ob es das wert ist. Ist doch nur eine kleine Bastelei und auch nur eine der möglichen Lösungen.
NatĂŒrlich ist dann der Vergaser nicht mehr "original".
Das ist so wie mit der Federscheibe vom E-Starter, dem einen gefÀllt es, dem anderen nicht.
Manchen mag es stören, das er nun keinen "automatischen Benzinhahn " mehr hat.

Ob es nun eine wirkliche Verbesserung ist... schwer zu sagen.
Zumindestens sehe ich es als Vereinfachung des Systems "BING" an, als Beseitigung einer möglichen Fehlerquelle.
lg,reiner
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von hotte hotte - 03.03.13 15:29 Uhr Klicks:49
moin

Als Verbesserung kann ich das nicht ansehen, eher als Notlösung oder Spass am basteln.:wink: Ich denke wer kein Geld fĂŒr eine neue Membran ĂŒber hat, sollte es sich ĂŒberlegen ob er nicht wieder aufÂŽs Fahrrad umsteigt.:skeptisch:

Gruß hotte
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Lemonx Lemonx - 03.03.13 22:49 Uhr Klicks:48
Hi hotte,

sagmal Du hast ja auch dasselbe umgebaut, siehe Deine eigene Bilder an.

Außerdem haben die Menschen hier bestimmt genug Geld um ein neues/gepflegtes Saxo/Motor/Ersatzteile zu kaufen. Nun wird hier sich jeder versuchen, wie man am gĂŒnstigsten die Saxos repaieren kann.
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von hotte hotte - 04.03.13 00:06 Uhr Klicks:53
sagmal Du hast ja auch dasselbe umgebaut, siehe Deine eigene Bilder an.

moin Lemonx
was willst Du mir damit sagen? ich kenne meine Bilder
weiter schreibst Du:
Außerdem haben die Menschen hier bestimmt genug Geld um ein neues/gepflegtes Saxo/Motor/Ersatzteile zu kaufen.

Ich habe nicht das Gegenteil behauptet, also was soll das?

Gruß hotte
Um antworten zu können, musst Du Dich erst registrieren
Re: Probleme mit Bing Vergaser - Thumbnail von Timo H. Timo H. - 04.03.13 12:35 Uhr Klicks:47
Und wer sagt uns denn, ob der Vergaser danach wirklich noch ABE-Konform ist. Also wer auf Nummer sicher gehen will, lÀsst am Besten die Finger von erdenkbaren Verbesserungen...
Mir gefÀllt die Umbauvariante aber sehr gut und wenn ich mal keine Membranen mehr habe, werde ich auch basteln :up:

Gruß Timo
Um antworten zu können, musst Du Dich erst registrieren
Anzeige: