Anzeige:

Saxonette- und Spartamet- Forum

Zurück zu: Saxonette- und Spartamet- Forum | Kompletter Thread
Need help with saxonette - English - Thumbnail von Matias Matias - 03.05.12 15:30 Uhr Klicks:47
Hi

Hopefully you can help me with my problem,I cant write german,so hopefully uo can help me in english.

A little background.: have a saxonette luxus,the e start doesnt work.The decompression valve has been remowed,everything as been plugged right.It also has a tuning cdi module.It has the bing carbureutor

I have been using this bike succesfully for a long time,it starts easy and havent had any problems with it until now.It just shut down when i was riding it,it will start for a brief moment at idle,run badly and shut down again.Giving it any gas will kill the engine immediately.
It has plenty of compression,the carb has been dismantled and cleaned,all passages are open.Fuel flows to the bowl and it doesnt overflow.And it has a very nice spark at the plug.

I cant figure out whats wrong
Um antworten zu können, musst Du Dich erst registrieren
Re: Need help with saxonette - English - Thumbnail von dgohlke dgohlke - 03.05.12 17:31 Uhr Klicks:47
Hello Matias,

Your Problem is you have a dirty carburetor,
Please clean up the carb, and the narrow mixing tube behind of the nozzle.
picture:
http://i54.tinypic.com/2ui90mg.jpg

or you have a special cleaning Team ;>)

http://i52.tinypic.com/14x332x.jpg

jou can translate with http://translate.google.com from the Forum Wikipages
Wiki --->Vergaser --> Das Zerlegen eines Bing-Vergasers
Wiki --->Vergaser -->Das Ziehen des D├╝senstocks beim Bing-Vergaser
Wiki --->Vergaser -->Der Einbau des D├╝senstocks beim Bing-Vergaser
it's very helpfully
regards
Dieter
Um antworten zu können, musst Du Dich erst registrieren
Re: Need help with saxonette - English - Thumbnail von Matias Matias - 03.05.12 22:16 Uhr Klicks:43
Hi Dieter

Thanks for your response.

I didnt remove the narrow mixing tube.But I did clean the jet and blow through the mixing tube with compressed air.I could feel the air purging out of the small nozzles on the mixing tube.So I have my doubts it would cause the bike to not run at all.And it was running fine and then instantly stopped running.
Removing the mixing tube is quite a tedious task,so I will probably try out another carb until i try that route.

Is it possible that it could be ignition related?Like the ignition cuts out directly after the start.
Um antworten zu können, musst Du Dich erst registrieren
Re: Need help with saxonette - English - Thumbnail von Spartianer Spartianer - 01.06.12 01:31 Uhr Klicks:27
Hi,perhaps it is the gasoline entry at the Topcarburatorplate wich is in black.Some had to have a stick in it wich must have easy to be moveable.If this stick doesnt very easy to move,than move it manual many times until it moves easy and then youll see that your engine runs like new!!!!! (I hope ;-) )

King Regards

Spartianer
Um antworten zu können, musst Du Dich erst registrieren
Anzeige: